CRONE:
Creative Researcher Of New Experiences

Thursday, January 27, 2011

Begging for your help!!!!


Hello everyone.

I have a couple problems and I need your Help.

You see two months after I started blogging - I had to get a new computer and it's a great computer - but I am no longer able to comment on blogs that embed their comment section below the post on this computer. I type my comment - indicate goggle account and the thing just jumps and disappears. No comment left. The other computers in the house allow me to post on those blogs - so I never worried about it. But here is the rub. Sir Knight's computer has been at the repair shop more than it has been home for the last 3 month, The old computer we keep for the Grandchildren to use is down in the basement and when I had pneumonia in December - I was unable to navagate the stairs real well or stay down there in the cold & damp for any length of time. So visiting a lot of my friends was a real challenge. Now thant I'm feeling better - going down in the basement isn't a problem - but I want to know - so I don't have to worry next time.

What the heck is my problem? My Computer Is a Dell 64 bit with Windows Vista as it's operating system. I use Mozilla Firefox as my internet browser - but I did try using Internet Explorer and it did the same thing.

My husbands computer as well as the one in the basement are both HP and they both use Windows XP as their operating system with Mozilla, Firefox as their internet browser.

Is it something about Vista?

Help I am so frustrated!!!!!!!


If you would all be so kind as to let me ask another question as well.


How do I give a hyperlink to someone - to a specific post? In particular one I just posted. When I had to give the link for my post to Frosted Petunia, I just copied the URL for my blog - so needless to say as I continued to post - that particular post was pushed down and any visitors from that link had to search for it. So. - How do I get it right for next month?

I know most of you are more computer literate than myself - so I appreciate any help you can offer.

Thanks.

Hugs,
Penny

5 comments:

Brian said...

There has been quite a few problems with people trying to comment on some blogger embedded comments, so it may not be you. It looks like you are not having any problems commenting on mine. I'm using a variation of the Google Chome Browser.

As far as hyperlinks, how are you trying to give it to them, in a post, via email?

You can email be at brianfrum at gmail dot com and I might be able to give you an example.

Eric and Flynn said...

We don't know the answer to that but we have noticed that our photo never shows next to our comment on the embedded comment forms but always shows on all other comment forms.

Jan's Funny Farm said...

If you're asking how to give a link to a specific BLOGGER post, it's easy. Scroll down to where it says - Posted by Penny at 1:39 PM - and click on the time. Then copy and paste the url wherever you want to share it.

Charmingdesigns said...

oh boy, I'm sure not the person that can answer that. I get your comments, so I'm happy. Do try Google Chrome, there were some videos I wanted to see, that was the only way I could do it. I had help years ago, I have no idea what I did, I sure dont want to make any changes. Good luck, I hope you get the answers that you need.

Gail McCormack said...

All I can say is Grrrrhhh!!!
Your comment was left on my post just fine!

Good luck and happy weekend to you
Gail xx